FBTBForums.net Forum Index FBTBForums.net

...has been nuked!

 
 ChatChat    FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

LDD 2.0 issue (Bill Gates Strikes Again)

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    FBTBForums.net Forum Index -> LEGO/Star Wars Software
View previous topic :: View next topic  
Author Message
lowlead



Joined: 05 Feb 2005
Location: Downeast

PostPosted: Fri Mar 23, 2007 9:03 am    Post subject: LDD 2.0 issue (Bill Gates Strikes Again) Reply with quote

*UPDATE 01 April*

I'm really impressed with the LEGO customer service department of late. After several days of correspondence, I have solved my download issue by using Firefox to install LDD 2.0 and download the train models. After experimenting with IE 7, LEGO also ran into download problems.

happy days



Hi all,

LDD 2.0 runs like a top on my trusty Mac Mini - I've already downloaded my favorite train models and I'm ready to roll.

HOWEVER

On my laptop (brand new Toshiba Core Duo running XP), I cannot download the 10183 train models. The LDD installation seemed to have worked, but I'm not a Windows expert and I'm wondering if anyone else has the same issue?

Thanks a lot, Bill Confused
_________________
>Me<
Brickshelf Gallery
Back to top
View user's profile Send private message
JPCJedi



Joined: 26 Jul 2005
Location: New Jersey

PostPosted: Sat Apr 26, 2008 11:18 pm    Post subject: Reply with quote

I believe I am experiencing a similar problem with the new parts and deleted old parts update. LDD has worked fine on my old laptop until now, but now it gives an "LDD failed to start" error dialog after the startup process. However, it's actually working fine on my windows desktop. I've already tried reinstalling LDD and nothing has changed. Anybody know what's causing it?
_________________
2nd-hand LittleArmory|brickshelf|FLICKR
When the Lord spits in your face, he’s trying to cure you of something.--John 9:1-41
Back to top
View user's profile Send private message Send e-mail Visit poster's website
ZombieGIR
Destroyed!


Joined: 07 Jul 2006
Location: a frozen desolate wasteland (New England)

PostPosted: Sun Apr 27, 2008 7:22 am    Post subject: Reply with quote

On my Mac (OSX), it successfully downloads, then I click into "free build," and once I click on a part, the screen goes white and nothing works. Confused
_________________
| Flickr | YouTube
Back to top
View user's profile Send private message Visit poster's website
mjck7



Joined: 01 Apr 2006
Location: Bay Area, California, USA

PostPosted: Thu May 01, 2008 11:02 am    Post subject: Reply with quote

Make sure your video card drivers are up to date, this worked for me.
_________________
If you can't beat 'em, kill their leader!
Back to top
View user's profile Send private message Yahoo Messenger
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    FBTBForums.net Forum Index -> LEGO/Star Wars Software All times are GMT - 5 Hours
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group